欢迎光临31℃,本博分享:
开源项目/软件/主机/灵修/美文

cpanel面板遇到 您的PHP似乎没有安装运行WordPress所必需的MySQL扩展。

您的PHP似乎没有安装运行WordPress所必需的MySQL扩展。这个问题百度一大堆

但是 这里发的是 cpanel面板遇到 您的PHP似乎没有安装运行WordPress所必需的MySQL扩展怎么解决

我用的是buy的空间 里面有php多版本选择

但是有两个版本

PHP 4.4-7.2 (ea-php56)

PHP 4.4-7.2 (alt-php56)

就是ea跟alt 暂时不知道是什么意思

系统默认是PHP 5.6 (ea-php56) 我们把它调成 PHP 7.0 (ea-php70) 即可

wordpress 亲测 7.2不支持 那就7.0好了

赞(0)
未经允许不得转载:三十一度 » cpanel面板遇到 您的PHP似乎没有安装运行WordPress所必需的MySQL扩展。

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址